Novinky
Srp
8
Autor: Martin Buchta | Vytvořeno: 08.08.2019 07:15:24

Aktuální verze agentů používaných ke vzdálené správě zařízení prostřednictvím ESET Remote Administrator / ESET Cloud Administrator / ESET Security Management Center nejsou kompatibilní s chystanou verzí operačního systému macOS. Z důvodu změn v macOS 10.15 nebude po provedení aktualizace agent funkční. Na nových verzí agentů pracujeme. Do doby jejich vydání neaktualizujte operační systém na vámi spravovaných macOS zařízeních. V opačném případě nebudete schopni stanice vzdáleně spravovat a následně bude nutné agenta aktualizovat ručně.

Kdy bude dostupná nová verze agentů?

Novou verzi agentů, kompatibilní s macOS 10.15, vydáme v průběhu září 2019. Níže uvádíme kroky, které je nutné podniknout po vydání nových verzí agentů:

Podpora macOS 10.15
ESET Management Agent podporuje macOS 10.15 od verze 7.0.447.

Následně můžete přejít na macOS 10.15.

Jak je to s podporou bezpečnostních produktů?

Aktuální verze ESET Cyber Security i ESET Endpoint Security (6.7.900) budou na macOS 10.15 fungovat, ale tuto verzi nebude možné již na nový systém nainstalovat. Před oficiálním vydáním nového operačního systému plánujeme uvolnit verzi 6.8.x produktů pro macOS, kterou doporučujeme, pro zajištění maximální kompatibility, nainstalovat ještě před aktualizováním systému.

Komentáře (0)

Vložit nový komentář

(Upozornění: Komentáře neslouží k řešení požadavků na technickou podporu. Pro kontaktování technické podpory klikněte sem.)

 
Ochrana před roboty 
 
Pro přidání komentáře musíte vyplnit ochranu před roboty.
Kolik je dva krát tři?